Oppgradering av kode
Incident Report for Norsk Test
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 07:53 CEST
Investigating
We are currently investigating this issue.
Posted Jun 05, 2020 - 05:42 CEST
This incident affected: Nettsider and Innlogging.