Vi opplever for tiden problemer i forbindelse med gårsdagens oppgradering.
Incident Report for Norsk Test
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 06, 2017 - 12:58 CET
Monitoring
Alle problemer skal nå være løst. Gi beskjed på support@norsktest.no eller tlf. 7897 3500 dersom du fremdeles opplever problemer.
Posted about 1 year ago. Nov 03, 2017 - 11:33 CET
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Nov 03, 2017 - 08:15 CET