Testservere nede
Incident Report for Norsk Test
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 26, 2019 - 08:08 CEST
Investigating
Problemet er lokalisert til Digiplex sine lokaler i Oslo. Vi venter på at tekniker skal komme til lokalene. Foreløbig ingen ETA. Tester kan ikke startes eller leveres.
Posted 25 days ago. Sep 25, 2019 - 23:42 CEST
This incident affected: Testadmin and Innlogging.