Vi har problemer med sms-betaling.
Incident Report for Norsk Test
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 07, 2017 - 15:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Nov 07, 2017 - 14:59 CET